GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 XdTV et le son qui déconne View next topic
View previous topic
Post new topicReply to topic
Author Message
tortue
Newbie


Joined: 11 Mar 2004
Posts: 6

PostPosted: Thursday 11 March 2004 02:21:10 Reply with quoteBack to top

bonjour,

j'ai une mdk 9.2 avec le noyau 2.4.22-10mdk et le support alsa installé:
libalsa-data-0.9.6-3mdk
alsa-utils-0.9.6-3mdk
libalsa2-devel-0.9.6-3mdk
libalsa2-0.9.6-3mdk

et une carte son intégrée via8233.
j'ai le module de la carte son chargé:
above snd-via82xx snd-pcm-oss

mais hélas le son ne fonctionne pas avec ce module.

j'ai donc chargé un autre module son: via82cxxx_audio
(qui donne ça "alias sound-slot-0 via82cxxx_audio
")

qui fonctionne parfaitement mais le support alsa est arrêté, en gros j'utilise OSS pour le son

du coup avec XdTV, je ne peux faire fonctionner le son avec une "certaine chaine" qui une fois que je suis dessus, ne peut plus être zappée. Si je le fais, l'écran de XdTV freeze et je suis obligé de "kill" l'application.

en gros si XdTV a besoin du support alsa pour foctionner "correctement" pour "certaine chaîne", je ne l'ai pas donc je suis foutu! triste

question:
qqn a eu ce même genre d'expérience ou qqn a une idée pour que le support fonctionne correctement?

je vous remercie d'avoir lu jusqu'au bout et d'avance merci pour toute suggestion. schtroumpf
View user's profileSend private message
Guest






PostPosted: Thursday 11 March 2004 10:18:29 Reply with quoteBack to top

Après avoir cherché la solution sur divers forums, je m'en suis sorti en ajoutant l'option 'dxs_support=1' pour le module snd-via82xx. (Certains mettent 2, 3 ou 4)

Ce lien pointe sur un document qui traite des problèmes rencontrés avec le via8233.

http://alsa.opensrc.org/index.php?page=via8233

Bon courage !
mirtouf
Habitué(e)


Joined: 09 Mar 2003
Posts: 750
Location: Au milieu de nulle part...

PostPosted: Thursday 11 March 2004 10:25:41 Reply with quoteBack to top

Amha il manque des options au xmodules dans le modules.conf

_________________
Ma config mise-à-jour du 26/02/2004. Software is like sex, it's better when it's FREE.
View user's profileSend private messageVisit poster's websiteICQ Number
tortue
Newbie


Joined: 11 Mar 2004
Posts: 6

PostPosted: Thursday 11 March 2004 15:28:34 Reply with quoteBack to top

que dire! sinon merci! et beaucoup, svp! schtroumpf

je n'aurais jamais pensé à l'option dxs_support=1-4
dans mon cas c'est le "2".
bref après tribulations(parce que j'ai aussi cherché et essayé diverses solution...schtroumpf), et depuis un moment déjà, parce que je ne regarde plus "certaine chaine" et que le foot avec du reggae en fond sonore, c'est génial, et que le module via82xxx_audio pour OSS marche nickel, alors, alors... chinois qui dit merci
View user's profileSend private message
tortue
Newbie


Joined: 11 Mar 2004
Posts: 6

PostPosted: Saturday 13 March 2004 16:42:49 Reply with quoteBack to top

encore un petit souci, c'est quand je passe à des chaines normales tf1, france2...je n'ai plus de son et ce n'est pas dû aux règlage de aumix mais le reste marche bien :xmms,xdTV avec +, bien aussi, ça vient de quel côté à votre avis?
View user's profileSend private message
mirtouf
Habitué(e)


Joined: 09 Mar 2003
Posts: 750
Location: Au milieu de nulle part...

PostPosted: Saturday 13 March 2004 16:48:09 Reply with quoteBack to top

Que Line-in reste mutée.

_________________
Ma config mise-à-jour du 26/02/2004. Software is like sex, it's better when it's FREE.
View user's profileSend private messageVisit poster's websiteICQ Number
tortue
Newbie


Joined: 11 Mar 2004
Posts: 6

PostPosted: Saturday 13 March 2004 19:31:27 Reply with quoteBack to top

j'avais pensé à ça au debout parce que déjà confronté à ce genre de prob et avant c'était en effet dû à ça mais bizarrement, le son est revenu (line est muet, il se fait automatiquement en changeant de chaine)...
merci.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour