GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 XdTV & carte hauppauge winTV bt848 View next topic
View previous topic
Post new topicReply to topic
Author Message
ao2
Newbie


Joined: 07 Jun 2006
Posts: 4

PostPosted: Thursday 8 June 2006 15:50:30 Reply with quoteBack to top

hello,
Malgré des recherches dans les forums, mes problèmes ne se clarifient pas bien, aussi je m'adresse aux gouroux:
. athlon1800 256Mo carte atii9200 et carte hauppauge wintv
. mandriva2006, driver pour la carte graphique celui de mandriva2006, XdTV2.3.2
1. -carte non active
--la carte apparaît normalement dans 'centre de contrôle mandriva' avec les options carte:2 tuner:3
-- sous Xdtv ( source vidéo) et gnomemeeting: elle n'apparaît pas
?? cette anomalie se produit une fois sur quatre!
Comment vérifier l'install du matériel bien réalisée ( et comprendre pourquoi la bt878 'express' ne marche pas!)
?? quelle commande faire ou ne pas faire ? moi pas connaître bien linux question ?

2. pour la stabilité et la qualité de l'image, votre choix perso:
-- version de quelle application: XdTV ou Xawdecode ou autre
-- quelle version de quel plugin

je vous remercie de vos réponses:
wink
View user's profileSend private message
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Thursday 8 June 2006 19:47:44 Reply with quoteBack to top

Que te donne un:
$ dmesg | grep bttv
?

Tu es sûr que ta carte est bien basée sur un bt8x8?
View user's profileSend private messageVisit poster's website
ao2
Newbie


Joined: 07 Jun 2006
Posts: 4

PostPosted: Thursday 8 June 2006 23:29:08 Reply with quoteBack to top

merci de ta réponse,
1. ci-dessouis le résultat à ta demande:.
je comprend que la carte est bt848, le type de la carte est:2 le tuner:3 et l'audio MSP34XX.
Après ça se gatte et no comprendo; explique ! chinois qui dit merci
nota: la carte fonctionne correctement actuellement.
2. pour obtenir l'affichage d'une chaine en clair, je dois mettre capture: overlay désentrelacement: aucun !!! est-ce normal doc ?
bien
>> [root@localhost jeff]# dmesg | grep bttv
bttv: driver version 0.9.15 loaded
bttv: using 4 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
bttv0: Bt848 (rev 18) at 0000:01:0a.0, irq: 18, latency: 32, mmio: 0xe4000000
bttv0: using: Hauppauge (bt848) [card=2,insmod option]
bttv0: gpio: en=00000000, out=00000000 in=00fffffb [init]
bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
bttv0: using tuner=3
bttv0: i2c: checking for MSP34xx @ 0x80... found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c: checking for TDA9887 @ 0x86... not found
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
bttv0: timeout: drop=0 irq=44425/44425, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=46753/46753, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=50464/50464, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=50582/50582, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=51104/51104, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=53326/53326, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=54108/54108, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=55195/55195, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=56695/56695, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=58375/58375, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=58392/58392, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=59141/59141, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=60391/60391, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=60500/60500, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=61640/61640, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=62030/62030, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=65000/65000, risc=1e02101c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=65153/65153, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=65194/65194, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=65297/65297, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=65307/65307, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=65319/65319, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=67652/67652, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=67675/67675, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=1 irq=68197/68197, risc=1e02101c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
View user's profileSend private message
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Friday 9 June 2006 10:15:28 Reply with quoteBack to top

Il me semble que la WinTv express n'est pas stéréo, alors que la tienne semble l'être... donc logique que ça ne passe pas.

Visiblement les drivers ont des problème d'initialisation.
Sans doute un problème de détection du tuner.

Tu peux faire un lsmod?
Et un dmesg | grep tuner

(pas besoin d'être root pour faire ça)
View user's profileSend private messageVisit poster's website
ao2
Newbie


Joined: 07 Jun 2006
Posts: 4

PostPosted: Friday 9 June 2006 15:05:16 Reply with quoteBack to top

coucou
..... ok, j'ai été imprécis: la carte utilisée est une hauppauge wintv PCI FM model 760 'nicam stéreo & radio fm' (BT848 qui marche parfaitement sous XP et K!TV).
J'ai acheté une wintv express il y a 2 mois que je n'ai su faire fonctionner sous linux: n'en parlons plus.
nota: le tuner fonctionne normalement durant ces messages.
lsmod
[root@localhost jeff]# lsmod
Module Size Used by
n_hdlc 7780 1
ppp_synctty 7488 1
ppp_async 8704 0
crc_ccitt 1632 1 ppp_async
ppp_generic 24788 6 ppp_synctty,ppp_async
slhc 5984 1 ppp_generic
isofs 32312 1
radeon 76672 1
drm 60404 2 radeon
nfsd 216736 9
exportfs 4608 1 nfsd
lockd 58536 2 nfsd
nfs_acl 2752 1 nfsd
sunrpc 128004 13 nfsd,lockd,nfs_acl
raw 6592 1
md5 3584 1
ipv6 234016 12
snd_seq_dummy 2532 0
snd_seq_oss 31136 0
snd_seq_midi_event 5696 1 snd_seq_oss
snd_seq 46960 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 48960 0
snd_mixer_oss 16896 1 snd_pcm_oss
snd_emu10k1 116516 1
snd_rawmidi 19616 1 snd_emu10k1
snd_seq_device 6828 5 snd_seq_dummy,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmidi
snd_ac97_codec 83900 1 snd_emu10k1
snd_pcm 79784 3 snd_pcm_oss,snd_emu10k1,snd_ac97_codec
snd_timer 20548 3 snd_seq,snd_emu10k1,snd_pcm
snd_page_alloc 8392 2 snd_emu10k1,snd_pcm
snd_util_mem 3232 1 snd_emu10k1
snd_hwdep 6848 1 snd_emu10k1
snd 46116 13 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_emu10k1,snd_rawmidi,snd_seq_device,snd_ac97_codec,snd_pcm,snd_timer,snd_hwdep
soundcore 7008 1 snd
lp 10024 0
parport_pc 32612 1
parport 31976 2 lp,parport_pc
ipt_IFWLOG 2788 1
ipt_psd 43428 1
ip_set_iptree 5544 2
ipt_REJECT 4256 4
ipt_LOG 6272 7
ipt_state 1312 13
ipt_pkttype 1184 4
ipt_set 1920 2
ipt_CONNMARK 1696 0
ipt_MARK 1984 0
ipt_ROUTE 4260 0
ipt_connmark 1216 0
ipt_owner 2432 0
ipt_recent 9292 0
ipt_iprange 1312 0
ipt_physdev 1744 0
ipt_multiport 2112 2
ipt_conntrack 1792 0
iptable_mangle 2016 0
ip_set_portmap 3840 0
ip_set_macipmap 3780 0
ip_set_ipmap 3872 0
ip_set_iphash 5924 0
ip_set 18876 11 ip_set_iptree,ipt_set,ip_set_portmap,ip_set_macipmap,ip_set_ipmap,ip_set_iphash
ip_nat_irc 1824 0
ip_nat_tftp 1216 0
ip_nat_ftp 2560 0
iptable_nat 20212 3 ip_nat_irc,ip_nat_tftp,ip_nat_ftp
ip_conntrack_irc 70352 1 ip_nat_irc
ip_conntrack_tftp 3088 1 ip_nat_tftp
ip_conntrack_ftp 71408 1 ip_nat_ftp
ip_conntrack 40824 9 ipt_state,ipt_conntrack,ip_nat_irc,ip_nat_tftp,ip_nat_ftp,iptable_nat,ip_conntrack_irc,ip_conntrack_tftp,ip_conntrack_ftp
iptable_filter 2080 1
ip_tables 20416 20 ipt_IFWLOG,ipt_psd,ipt_REJECT,ipt_LOG,ipt_state,ipt_pkttype,ipt_set,ipt_CONNMARK,ipt_MARK,ipt_ROUTE,ipt_connmark,ipt_owner,ipt_recent,ipt_iprange,ipt_physdev,ipt_multiport,ipt_conntrack,iptable_mangle,iptable_nat,iptable_filter
8139too 21760 0
mii 4704 1 8139too
af_packet 16392 0
usbhid 44544 0
floppy 55444 0
video 14052 0
thermal 10920 0
tc1100_wmi 5092 0
processor 17876 1 thermal
fan 3172 0
container 3008 0
button 4848 0
battery 7460 0
ac 3268 0
ide_cd 37988 1
loop 14504 0
nls_iso8859_15 4224 4
ntfs 212792 3
supermount 31956 1
nvidia_agp 5916 1
agpgart 29032 2 drm,nvidia_agp
skystar2 28164 0
dvb_core 74760 1 skystar2
mt352 6020 1 skystar2
stv0299 10632 1 skystar2
nxt2002 8708 1 skystar2
mt312 7652 1 skystar2
tuner 25736 0
tvaudio 21636 0
msp3400 25096 0
bttv 148944 0
video_buf 17060 1 bttv
firmware_class 7456 3 skystar2,nxt2002,bttv
i2c_algo_bit 8488 1 bttv
v4l2_common 4640 1 bttv
btcx_risc 3912 1 bttv
tveeprom 11512 1 bttv
i2c_core 17360 11 skystar2,mt352,stv0299,nxt2002,mt312,tuner,tvaudio,msp3400,bttv,i2c_algo_bit,tveeprom
ov511 81984 0
videodev 7104 2 bttv,ov511
tsdev 5984 0
ehci_hcd 29192 0
ohci_hcd 19140 0
usbcore 108348 5 usbhid,ov511,ehci_hcd,ohci_hcd
evdev 7648 0
ext3 124744 2
jbd 48568 1 ext3
[root@localhost jeff]#
nota: lsmod répond commande inconnue -> donc je passe en su !!!
dmesg
[root@localhost jeff]# dmesg | grep tuner
bttv0: using tuner=3
tuner 0-0061: chip found @ 0xc2 (bt848 #0 [sw])
tuner 0-0061: type set to 3 (Philips (SECAM+PAL_BG) (FI1216MF, FM1216MF, FR1216MF))
dmesg | grep bttv
que signifient ces messages (in y en a 4 fois moins q'au message précedent):
bttv0: timeout: drop=0 irq=173587/173587, risc=1e07d01c, bits: HSYNC OFLOW
bttv0: reset, reinitialize
bttv0: timeout: drop=0 irq=173741/173741, risc=1e07d01c, bits: VSYNC HSYNC OFLOW
bttv0: reset, reinitialize
driver ATI : j'ai celui de mandriva 2006 c'est ok; est-ce souhaitable d'installer un spécifique ?
réglages divers
- avec m e u faut-il activer cont inous VBI
- le son est moyen mais l'image brouillée
- le répertoire est bien ~/.XdTV
merci
sourit
View user's profileSend private message
ao2
Newbie


Joined: 07 Jun 2006
Posts: 4

PostPosted: Thursday 24 August 2006 18:12:01 Reply with quoteBack to top

hello,
je n'ai sans doute pas tout compris. ..
un grand merci à toi BlinMan pour ta disponibilté, et tes connaissances que tu communiques aux autres.
A+
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour