GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 xdtv 2.4.0 + Kubuntu feisty + Probleme de son View next topic
View previous topic
Post new topicReply to topic
Author Message
masther
Newbie


Joined: 20 May 2007
Posts: 3

PostPosted: Sunday 20 May 2007 19:18:25 Reply with quoteBack to top

Hi,

voila le topo, je suis sous un Kubuntu feisty et j'essaie desesperement de faire fonctionner le son et xdtv

Ma carte mere est une Abit KN8-Ultra incluant le chip Nvidia Nforce4 qui possede le chip Realtec ALC850 reconu correctement par linux:

Code:
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
        Subsystem: ABIT Computer Corp. KN8-Ultra Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 225
        I/O ports at f000 [size=256]
        I/O ports at ec00 [size=256]
        Memory at fe02d000 (32-bit, non-prefetchable) [size=4K]


les options pour le record sont egalement disponible:
Code:
**** List of PLAYBACK Hardware Devices ****
card 0: CK804 [NVidia CK804], device 0: Intel ICH [NVidia CK804]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: CK804 [NVidia CK804], device 2: Intel ICH - IEC958 [NVidia CK804 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


apres l'install de xdtv 2.4.0 (package 64bit venant du depot "deb http://www.debian-multimedia.org etch main" disponible l'image fonctionne nickel meme apres pas mal de probleme avec beryl.

Qui dit Beryl + Nvidia dit Grabdisplay Obligatoire (ok avec les drivers proprio)

mais le dernier probleme auquel je suis confronté reste le son. J'ai du son pour tout le reste, c'est pourquoi je me suis tourné vers Alsamixer et tout me semble correct:

ma Pctv Rave (correctement detecté aussi):

Code:

01:08.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
        Subsystem: Pinnacle Systems Inc. PCTV pro (TV + FM stereo receiver)
        Flags: bus master, medium devsel, latency 32, IRQ 66
        Memory at fdfff000 (32-bit, prefetchable) [size=4K]
        Capabilities: <access denied>

01:08.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
        Subsystem: Pinnacle Systems Inc. PCTV pro (TV + FM stereo receiver, audio section)
        Flags: medium devsel, IRQ 66
        Memory at fdffe000 (32-bit, prefetchable) [size=4K]
        Capabilities: <access denied>

La sortie son est ramené sur l'entrée Line de ma carte son et dans mon alsa mixer j'ai bien fait attention au mute, ainsi que l'option d'enregistrement soit bien dans Line.

du coup je comprend pas bien pourquoi j'ai pas de son d'autant plus que j'ai eu l'habitude d'utilisé Xawdecode depuis longtemps et que la en attendant la version Windows fonctionne a merveille

les parametres Alsa semblent correct et la je deprime pas mal. ca commence vraimment me faire ch..r. entre Beryl, xdtv et le 64Bit j'en ais plein le dos surtout que je peux plus passer de temps du coup je me demande si je vais pas arreter linux !

oups ca ressemble a une sceance de psy ca desolé

j'ai tout essayé avec Kmix, alsamixer est rien

Si quelqu'un peut m'aider ou peut me dire ou trouver les fichier de conf de ALSA c'est cool

Ma2t
[/img]
View user's profileSend private message
masther
Newbie


Joined: 20 May 2007
Posts: 3

PostPosted: Sunday 20 May 2007 19:44:26 Reply with quoteBack to top

re,

en fait maintenant que j'y pense mon log fini par:
Code:

Selected XvImage adaptor with yuyv support: NV17 Video Texture on port 355 (grabdisplay)
Selected XvImage adaptor with yuyv support: NV05 Video Blitter on port 356 (grabdisplay)
No XvVideo port available.
WARNING: video memory base unknown, may be caused by a problem
  with xdtv_v4l-conf or a non-availability of DGA
  and frame buffer devices: CLASSICAL OVERLAY IS DISABLED !
*** GRABBER DEVICE TYPE = v4l2
Warning: Cannot convert string "-xxl-ledfixed-medium-r-semicondensed--39-120-75-75-c-180-*-*" to type FontStruct
Warning: Missing charsets in String to FontSet conversion
MMX, SSE, AMD MMX extensions, SSE2, have been detected.
Method sse
*** AUDIO DEVICE TYPE = alsa
*** MIXER DEVICE TYPE = alsa


comment je peux activer plus de log et etre moi aveugle sur ce qui ce passe.

est ce qu'il est possible que ca vienne de la 2.4.0 ?

re merci
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour