GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 Gestion du son et K!TV View next topic
View previous topic
Post new topicReply to topic
Author Message
bidule
Newbie


Joined: 04 Sep 2008
Posts: 15

PostPosted: Saturday 13 September 2008 20:16:05 Reply with quoteBack to top

C'est bien ce que j'essai de faire, dans le menu 'Options' du mixer de Windows, je fais 'Propriétés', puis je sélectionne 'Enregistrement. Je sélectionne les différents contrôles que je souhaite dont 'Entrée ligne'. Et une fois que j'ai cliqué sur 'Ok' dans la fenêtre du 'Contrôle d'enregistrement je ne peux cocher la case 'Sélectionner' que de 'Stéréo Mix' ou bien SPDIF', malgré la présence aussi de 'Entrée ligne'.
View user's profileSend private message
bidule
Newbie


Joined: 04 Sep 2008
Posts: 15

PostPosted: Saturday 11 October 2008 16:40:14 Reply with quoteBack to top

Bonjour,
Je m'en vais vous conter les quelques péripéties qu'il m'arrive pour tenter d'arriver à enfin avoir du son lors de mes enregistrements.
Tout d'abord, pour ceux qui n'ont pas tout suivi, résumé des épisodes précédents:

- Problème: impossible d'avoir le moindre son lorsque j'effectue un enregistrement.

Je sélectionne pourtant bien l'entrée ligne dans K!TV (source sur laquelle ma sortie est branchée).

Après maintes et maintes manipulations infructueuses (mixer géré par K!TV ou pas, dupliquer sur la sortie wave ou pas, test en branchant sur l'entrée micro), je m'aperçois que dans le mixer de Windows, dans 'Enregistrement' je ne peux pas sélectionner 'Entrée ligne', et je me dis donc que le problème doit forcément venir de là. Mais comme je ne peux pas, et bien, je ne peux pas, et j'en reste donc là, à me lamenter sur mon propre et en attendant qu'une âme charitable vienne enfin mettre un terme à mes insupportables souffrances.

Jusqu'à ce matin où je découvre sur le site de Realtek qu'une nouvelle mise à jour du pilote audio est disponible (A4.06). Sans grande passion, je me résigne à la télécharger et me décide à re-tester un enregistrement.
Je fais donc la mise à jour, et mollement je vais voir si j'arrive à enfin sélectionner cette fameuse 'Entrée ligne' dans 'Enregistrement'. Et là, mais que se passe t'il ? Sous l'effet de la pression de mon index sur le bouton gauche de la souris, une impulsion électrique est alors envoyée dans le câble pour arriver jusque dans l'unité centrale, être ensuite traitée sous la forme de '0' et de '1' par le microprocesseur et me renvoyer, via un câble sur l'écran faisant office d'interface entre l'homme et la machine, une magnifique coche verte dans le petit carré gris à côté duquel est écrit 'Sélectionner' et correspondant à 'Entrée ligne'. "Damned" me dis-je encore tout ébranlé par cette incroyable découverte, se pourrait-il que la mise à jour de ce pilote puisse être le chaînon manquant entre mes enregistrements et le son qui doit aller avec ?
C'est alors, tout tremblant que je m'empresse prestement de lancer mon bon vieux K!TV. Dès le lancement, je fus de suite refroidi par l'accueil d'un message me parlant de profil invalide. Après quelques secondes d'incompréhension, mon fantastique cerveau analysa rapidement la situation et conclu par un problème de profil de Zoomout (en effet j'avais la veille fais une mise à jour de ffdshow). Après cette brève interruption dans ma quête de l'enregistrement parfait, un terrible drame m'attendait. Rien. Nada. Nib. Nothing. Aucun son ne sortait de K!TV, je faisait rapidement les vérifications d'usages nécessaires:

- Ampli allumé -> OK
- Sélection de la bonne source dans K!TV -> OK
- K!TV n'est pas en mode muet -> OK

Mais que pouvait-il bien se passer, je décide malgré ce léger souci de passer outre et de tout de même tenter un enregistrement. J'arrête mon enregistrement et c'est tout fébrile que je lance le fichier 'zoomout.avi' qui à la bonne idée de s'ouvrir avec Windows Media Player 11. Je découvre donc les images enregistrées et je découvre que Jennifer est l'invité du le Hit Machine sur M6. Elle met un casque pour monter sur un scooter pour, à priori, partir je ne sais où, avec le présentateur de l'émission dont j'ignore le nom. Et là, mais que fait Jennifer ? Mais que fait le présentateur du Hit Machine sur M6 ? Mais que font-ils tous les deux ?!!! Et bien, ils parlent. Oui, ils parlent et je les entends comme je pourrais vous entendre si vous me parliez à moi aussi. Il y aurait donc une interaction et je pourrais moi aussi vous parler.
Bref vous l'avez compris, j'ai enfin du son dans mes enregistrements, par contre je n'en ai plus lorsque je regarde seulement la TV avec K!TV. Oui, comme vous vous dites, c'est plutôt gênant.
Je me résigne donc à utiliser, pour la seconde fois de la matinée, mon génial et fantastique cerveau. Sera t-il faire face à ce nouveau et incroyable défi qui l'attend alors qu'il a déjà fourni un effort tellement épuisant ? C'est ce que vous découvrirez dans le prochain épisode de "Gestion du son et K!TV" !!!
Bon ok, je ne vais finalement pas vous faire patienter plus longtemps et vous conter en détails, même les plus infimes, tous les évènements tels qu'ils se sont réellement déroulés.
Alors après avoir mis de nouveau en branle les neurones constituant mon inépuisable cerveau, une petite alarme retentie dans un recoin de mon subconscient 'Gestionnaire Realtek ! Gestionnaire Realtek !'. Ni une, ni deux je fonce dans le gestionnaire Realtek et je m'en vais fouiller dans les
options de la sortie SPDIF (Je ne sais plus, si je l'avais mentionné mais j'utilise une sortie coax SPDIF). Et là je vois qu'il est sélectionné de ne transmettre que les signaux numériques. Je change donc et sélectionne numérique ET analogique, je ferme tout le bazar et relance K!TV. Génial, j'ai du son !!! Je re-teste une enregistrement. Horreur, je n'ai plus de son !!!
Il va falloir de nouveau que j'use de mon cerveau, trois fois aujourd'hui, c'est du jamais vu !!!
Je vais rapidement faire un tour dans le mixer de Windows, et la si jolie petite cocoche que j'avais réussi à mettre dans la petite boite grise de 'Sélectionner' pour 'Entrée ligne' dans la partie 'Enregistrement' a mystérieusement disparue et tous mes efforts sont vain pour la faire réapparaître de nouveau. Heureusement mon merveilleux cerveau encore tout bouillonnant de tous ces efforts consentis précédemment fait immédiatement le lien entre cette disparition et la sélection dans le gestionnaire Realtek du numérique ET analogique dans les options de la sortie SPDIF.
Instantanément je sélectionne de nouveau uniquement le signal numérique pour ma sortie numérique, et m'en vais poser cette si précieuse coche verte dans le mixer Windows afin de choisir 'Entrée ligne' comme source d'enregistrement.
Si tôt fait, je retourne dans K!TV et réfléchi posément à la façon d'obtenir du son lorsque je suis uniquemement en visualisation. Après un bref un tour d'horizon pour énumérer les options que me propose K!TV, je choisi courageusement de dupliquer le son vers la sortie Wave. Et là, mon audace folle payant enfin j'obtiens du son lorsque je regarde une émission (en l'occurrence 'Fan de' présenté par la bien jolie veuve du chanteur qui est décédé (j'espère que tout le monde saura faire dans son coeur une petite minute, ou au moins quelques secondes de silence en sa mémoire, merci)).
Vite fait un petit test d'enregistrement, le son ne se coupe pas pendant l'enregistrement, mais qu'importe. Lorsque j'essai de visionner l'enregistrement, j'ai bien l'image ET le son. Bref ce n'est que du bonheur !!! Enfin je suis heureux !!!

Avant de vous laisser vaquer à vos occupations, je vais faire un bref résumé de mes manipulations si d'autres personnes ont un le même souci et ne souhaite pas se cogner la tartine que je viens de taper.
Donc:

- Dans le gestionnaire Realtek pour la sortie SPDIF, sélectionner uniquement signal NUMéRIQUE.
- Dans le mixer de Windows, sélectionner bien évidemment l'entrée ligne comme source d'enregistrement.
- Dans les réglages audio de K!TV, sélectionner comme source l'entrée ligne, et cocher la case 'Dupliquer l'audio sur la sortie Wave'

Voilà, je pense cette fois ce souci est enfin réglé, merci d'avoir tenu jusqu'ici.
View user's profileSend private message
Cricri
Dévelo


Joined: 06 Apr 2002
Posts: 11926

PostPosted: Saturday 11 October 2008 17:01:35 Reply with quoteBack to top

Good ! sourit

_________________
Config .
View user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour