GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 Impossible d'enregistrer plus de 18 secondes les emissions View next topic
View previous topic
Post new topicReply to topic
Author Message
lemonega
Newbie


Joined: 12 Oct 2003
Posts: 22
Location: PARIS

PostPosted: Tuesday 24 February 2004 13:56:10 Reply with quoteBack to top

ma config est K!TV avec zoomout 13xx
codec Xvid pour l'image
la qualite de son et d'image est ok, mais le probleme c'est que meme en changeant les parametres de preferences dans zoomout:
Découpage automatique
Nombre maximum de fichiers
Taille d'un fichier
l'enregistrement va a s'en terme mais a l'arrivé que 18 seconde d'emission soit 14ko en taille de fichier.

Es ce qu'il y a un truc a faire?


Merci d'avance
View user's profileSend private message
The Real Mc Coy
Administrateur


Joined: 10 Apr 2002
Posts: 2194
Location: In a galaxy far, far away...

PostPosted: Tuesday 24 February 2004 16:38:37 Reply with quoteBack to top

Tu l'as eu où ton codec XVid ?
Tu compresse le son ? Si oui avec quel Codec et d'où vient-il ?
Tu capture en quel format ?

Ta configuration matérielle ?
Tu es sous Xp, sous 98, sous Me ?
Et sans découper ?

_________________
Since 1997 wink
May the Force be with... me !
trmc

Ma config si vous êtes curieux...

Aucune réponse ne sera donné par MP
View user's profileSend private messageVisit poster's website
lemonega
Newbie


Joined: 12 Oct 2003
Posts: 22
Location: PARIS

PostPosted: Wednesday 25 February 2004 19:23:20 Reply with quoteBack to top

Tu l'as eu où ton codec XVid ? pack codec Musk

Tu compresse le son ? Si oui avec quel Codec et d'où vient-il ? oui avec
MPEG Layer-3

Tu capture en quel format ? Résolution de capture 384
Mode de capture: double frame-y=576

Ta configuration matérielle ?

Carte Vidéo : radeon 9500pro
Mémoire : 128 Mo DDR
Carte Son :
Modèle : Avance AC97 (5.1) intègrée à la CM
Carte TV :
Modèle : PCTV Chipset : Bt848
Configuration matérielle
Marque processeur : Athlon XP 2400+
Marque Carte Mère : MSI
Modèle Carte Mère : KT4 ULTRA
RAM : 512 DDR 2700 (
Système d'exploitation
Version : Windows XP Pro SP1a
Niveau de DirectX(pour windows) : Dx 9.0b

Et sans découper ?
pareil sans decouper je ne reussi a generer que des fichiers de 14ko

bon bah voila ou j'en suis
View user's profileSend private message
Gandalf
Posteur occasionnel


Joined: 10 Jul 2002
Posts: 47
Location: quelque part entre Dijon, Lyon et Clermont

PostPosted: Thursday 26 February 2004 09:33:34 Reply with quoteBack to top

goribon wrote:
Tu l'as eu où ton codec XVid ? pack codec Musk



Euh, désinstalle ce pack, et n'installes que les drivers dont tu as besoin, en prenant soin d'aller les télécharger sur les sites des "fabricants"...

_________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé la demande aux autres...

Pour ceux que ça intéresse, ma config est par là.
View user's profileSend private message
zzkiller
Habitué(e)


Joined: 21 Apr 2002
Posts: 151

PostPosted: Thursday 26 February 2004 09:33:39 Reply with quoteBack to top

Salut,

Bon, déjà moi, je ne suis pas pour les packs de Codecs qui sont souvent à l'origine de problèmes... (je pense que d'autres seront d'accord avec moi).

Chez moi, je tourne avec le dernier XVID stable connu avant la RC1/RC2 (je ne me rappelle plus lequel) et en lame MP3.
J'ai déjà eu des prb similaires par la faute du codec LAME (toutes les versions ne fonctionnent pas chez moi et surtout pas la dernière).

Bon, si personne ne t'as éclairé plus, je te donnerais pour info les codecs qui marchent bien chez moi, le temps de "zieuter" mon pc quand je rentrerais manger...

@+...

_________________
ouais Pour voir ma Config, c'est par ICI .
View user's profileSend private message
lemonega
Newbie


Joined: 12 Oct 2003
Posts: 22
Location: PARIS

PostPosted: Thursday 26 February 2004 15:10:56 Reply with quoteBack to top

mais comment es ce que les codecs qui sont sur un pack seraient ils differents?

Mais effectivement si quelqu'un veux bien me transmettre des codecs qui marchent chez lui et se soir je tanterais aussi de telecharger des codecs individuels

Merci encore pour toutes vos réponses
View user's profileSend private message
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Thursday 26 February 2004 15:28:23 Reply with quoteBack to top

C'est connu, certains codecs posent pb quand ils sont installés ensemble... hors rares sont les packs de codecs qui ne mettent pas le bazare dans le système pas ma faute
Les packs de codecs sont à éviter...
View user's profileSend private messageVisit poster's website
zzkiller
Habitué(e)


Joined: 21 Apr 2002
Posts: 151

PostPosted: Thursday 26 February 2004 15:45:48 Reply with quoteBack to top

Salut,

Donc, pour info, hez moi j'utilise :

XVID Video Codec 04102002-1 Koepi's Build (j'ai quelque prb avec la RC1 et RC2)
Lame MP3 ACM 3.93.1 ou 3.92 (la 3.95.1 ne fonctionne pas chez moi).

Et juste ces 2 codecs me suffisent pour zoom...

Il m'est arrivé de nombreux prb avec les Packs de codecs et j'en suis revenu.

_________________
ouais Pour voir ma Config, c'est par ICI .
View user's profileSend private message
lemonega
Newbie


Joined: 12 Oct 2003
Posts: 22
Location: PARIS

PostPosted: Thursday 26 February 2004 21:57:48 Reply with quoteBack to top

j'ai continué a faire des essais, resultats c'est bien le xvid(inclu dans Musk) qui pose le probleme.

j'ai cherché le codec xvid sur le site officiel mais je le trouve que pour lunix, alors si quelqu'un veux bien me donner un lien pour trouver un executable pour windows.

Merci
View user's profileSend private message
lemonega
Newbie


Joined: 12 Oct 2003
Posts: 22
Location: PARIS

PostPosted: Thursday 26 February 2004 22:25:22 Reply with quoteBack to top

Bon j'ai definitivement régler mon probleme avec Nic's Xvid 16-7-03 (353KB)
En tout merci pour votre aide
View user's profileSend private message
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Thursday 26 February 2004 22:44:30 Reply with quoteBack to top

C'est cool ouais
View user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour