GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 [pas résolu] K!TV s'éteint brusquement! View next topic
View previous topic
Post new topicReply to topic
Author Message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Saturday 31 October 2009 23:36:56 Reply with quoteBack to top

Bonsoir,

Du jour au lendemain, (alors que je l'utilise depuis plusieurs années) K!TV ne fonctionne plus du tout! Quand j'essaie de le démarrer il ne répond pas ou alors, après 4 ou 5 tentatives, il daigne se mettre en route mais pour s'éteindre brusquement 2 minutes après.

J'ai essayé de le désinstaller et réinstaller et là un certain nombre de fichiers ne veulent pas s'effacer: "Erreur lors de la suppression, vérifier que le fichier n'est pas ouvert...etc" alors qu'évidemment tout est fermé!

Je suis parvenu à le réinstaller sous un autre répertoire mais il me fait exactement la même chose!

Quelqu'un a une idée?

Merci.


Last edited by badLt on Thursday 5 November 2009 10:48:22; edited 1 time in total
View user's profileSend private message
molloc
Habitué(e)


Joined: 14 Sep 2002
Posts: 2054

PostPosted: Sunday 1 November 2009 07:38:29 Reply with quoteBack to top

slt
faut regarder du coté des modifs survenues sur ton pc depuis le pb
-installe de softs , desinstalle , supression sauvage , coupure de courant avec arret brutal , ................etc

si apres tout ca rien de nouveau , il reste en dernier recours , un nettoyage severe de ce qui n'est pas indisensable sur le pc , en tout dernier recours le formatage et la reinstalle ............................



wink

_________________
s'yeuter ma config :ICI

qui tente rien n'a rien , qui tente n'a pas forcement gain de cause
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Sunday 1 November 2009 10:45:10 Reply with quoteBack to top

Ok merci!

Par contre comment supprimer un fichier quand le PC "ne veut pas"?

Ça m'embête de formater, j'ai quand même 150 Go de données triste
View user's profileSend private message
molloc
Habitué(e)


Joined: 14 Sep 2002
Posts: 2054

PostPosted: Sunday 1 November 2009 11:31:08 Reply with quoteBack to top

badLt wrote:
Ok merci!

Par contre comment supprimer un fichier quand le PC "ne veut pas"?



slt

moi j'utilise un cd nommé : "X-perience KDE Live CD"
il t'installe un windows xp dans la memoire vive , il te permet l'acces a ton D-DUR sans etre partie prenante

wink

ps : tu le met dans le lecteur de cd , tu redemarre ton pc classiquement et il s'installe tout seul sans ton intervention
apres tes operations effectuées , tu redemarre le pc en otant ton cd

_________________
s'yeuter ma config :ICI

qui tente rien n'a rien , qui tente n'a pas forcement gain de cause
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Sunday 1 November 2009 18:04:20 Reply with quoteBack to top

J'ai réussi à désinstaller totalement les fichiers de K!TV. J'ai redémarré mon PC et téléchargé à nouveau K!TV. Je le lance, pas de problème je fais une recherche des canaux tout se passe bien et puis pouf!! plus rien une nouvelle fois il s'éteint sans crier gare!

J'avoue ne rien comprendre! Je n'ai rien installé de nouveau ou fais quoi que ce soit d'inhabituel. J'utilise K!TV sans soucis depuis 2 ans et maintenant il ne veut plus fonctionner sur mon PC, c'est trop bizarre!!

Peut-être est-ce arrivé à quelqu'un?
View user's profileSend private message
molloc
Habitué(e)


Joined: 14 Sep 2002
Posts: 2054

PostPosted: Sunday 1 November 2009 18:45:04 Reply with quoteBack to top

slt
alors peut etre suite a une mise a jour de vindoze ???
wink

_________________
s'yeuter ma config :ICI

qui tente rien n'a rien , qui tente n'a pas forcement gain de cause
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Monday 2 November 2009 12:49:50 Reply with quoteBack to top

Salut,

Je refuse tt le temps les mises à jour. C'est peut-être ça le problème?

Sinon il y a quoi en dehors de K!TV?
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Tuesday 3 November 2009 16:05:07 Reply with quoteBack to top

Bonjour,

J'ai installé meuhmeuh à la place de K!TV et oh surprise ça ne fonctionne toujours pas, ça me fait la même chose il s'éteint brusquement!

Je pense que ça vient de ma carte TV mais j'ai pourtant mis ses pilotes à jour. Que puis-je faire d'autre?
View user's profileSend private message
Jacky67
Habitué(e)


Joined: 27 Oct 2005
Posts: 870

PostPosted: Tuesday 3 November 2009 19:34:51 Reply with quoteBack to top

Les drivers de ta carte tuner, réinstaller, as-tu essayé ??

_________________
Ma ville...
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Tuesday 3 November 2009 20:03:09 Reply with quoteBack to top

Salut!

Oui j'ai réinstallé les drivers de ma carte TV (également ceux de ma carte graphique au cas où) et malheureusement pas de changement. K!TV détecte ma carte Hauppauge 1 fois sur 3 environ, mais lorsqu'il se lance il plante au bout de deux minutes.

Si je poste un log ça peut servir?

Je sais qu'il faut cocher dans "préférences" mais je ne sais pas ensuite comment l'obtenir.
View user's profileSend private message
molloc
Habitué(e)


Joined: 14 Sep 2002
Posts: 2054

PostPosted: Tuesday 3 November 2009 23:07:34 Reply with quoteBack to top

slt
le fichier est la :

Image

fait un copier /coller

un specialiste ( develo ) y verra certainement un "truck"
wink

_________________
s'yeuter ma config :ICI

qui tente rien n'a rien , qui tente n'a pas forcement gain de cause
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Wednesday 4 November 2009 09:51:41 Reply with quoteBack to top

Bonjour,

J'ai essayé de poster mon log ce matin mais c'était trop long à priori. Celui-là devrait passer:

04/11 09:47:44.328: Starting K!TV 2.3.0.1 (compiled on Mar 8 2005)
04/11 09:47:44.375: Système audio
04/11 09:47:44.437: C-Media Wave Device
04/11 09:47:44.484: C-Media Wave Device
04/11 09:47:44.515: Volume -> Mono In
04/11 09:47:44.593: Système
04/11 09:47:44.625: Processeur 586
04/11 09:47:44.656: Nombre 1
04/11 09:47:44.687: Matériel
04/11 09:47:44.718: PlatformId=2 MajorVersion=5 MinorVersion=1
04/11 09:47:44.718: Service Pack 2
04/11 09:47:44.718: Windows XP Professional
04/11 09:47:44.750: CPU : 1661.992920 MHz AMD, MMX, MMX-EXT, SSE, 3DNOW!, 3DNOW! EXT
04/11 09:47:44.750: Initialisation de NexTView EPG
04/11 09:47:44.781: Chargement plugin Plugins/NextViewPlugin.dll avec succès
04/11 09:47:44.781: Chargement de tous les plugins
04/11 09:47:44.812: Chargement plugin DI_Standard.dll avec succès
04/11 09:47:44.812: Chargement plugin DI_Greedy2Frame.dll avec succès
04/11 09:47:44.812: Warning in plugin Plugins/K_Albator.dll: Can't find GetPtrIDManager
04/11 09:47:44.812: Warning in plugin Plugins/K_Albator.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.812: Chargement plugin K_Albator.dll avec succès
04/11 09:47:44.812: Warning in plugin Plugins/K_Albator707.dll: Can't find GetPtrIDManager
04/11 09:47:44.812: Warning in plugin Plugins/K_Albator707.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.828: Chargement plugin K_Albator707.dll avec succès
04/11 09:47:44.828: Warning in plugin Plugins/K_Arcadia.dll: Can't find GetPtrIDManager
04/11 09:47:44.828: Warning in plugin Plugins/K_Arcadia.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.828: Chargement plugin K_Arcadia.dll avec succès
04/11 09:47:44.828: Warning in plugin Plugins/K_Chorus-wilma.dll: Can't find GetPtrIDManager
04/11 09:47:44.828: Warning in plugin Plugins/K_Chorus-wilma.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.828: Chargement plugin K_Chorus-wilma.dll avec succès
04/11 09:47:44.828: Warning in plugin Plugins/K_Chorus.dll: Can't find GetPtrIDManager
04/11 09:47:44.843: Warning in plugin Plugins/K_Chorus.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.843: Chargement plugin K_Chorus.dll avec succès
04/11 09:47:44.843: Warning in plugin Plugins/K_Compressor.dll: Can't find GetPtrIDManager
04/11 09:47:44.843: Warning in plugin Plugins/K_Compressor.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.843: Chargement plugin K_Compressor.dll avec succès
04/11 09:47:44.843: Warning in plugin Plugins/K_CricCrac.dll: Can't find GetPtrIDManager
04/11 09:47:44.843: Warning in plugin Plugins/K_CricCrac.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.843: Chargement plugin K_CricCrac.dll avec succès
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix02.dll: Can't find GetPtrIDManager
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix02.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.859: Chargement plugin K_KAzertix02.dll avec succès
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix03.dll: Can't find GetPtrIDManager
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix03.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.859: Chargement plugin K_KAzertix03.dll avec succès
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix04.dll: Can't find GetPtrIDManager
04/11 09:47:44.859: Warning in plugin Plugins/K_KAzertix04.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.859: Chargement plugin K_KAzertix04.dll avec succès
04/11 09:47:44.859: Warning in plugin Plugins/K_KiwiCricri.dll: Can't find GetPtrIDManager
04/11 09:47:44.859: Warning in plugin Plugins/K_KiwiCricri.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.875: Chargement plugin K_KiwiCricri.dll avec succès
04/11 09:47:44.875: Warning in plugin Plugins/K_MeuhMeuhPlug.dll: Can't find GetPtrIDManager
04/11 09:47:44.875: Warning in plugin Plugins/K_MeuhMeuhPlug.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.875: Chargement plugin K_MeuhMeuhPlug.dll avec succès
04/11 09:47:44.875: Warning in plugin Plugins/K_Mozaic.dll: Can't find GetPtrIDManager
04/11 09:47:44.875: Warning in plugin Plugins/K_Mozaic.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.875: Chargement plugin K_Mozaic.dll avec succès
04/11 09:47:44.875: Warning in plugin Plugins/K_SnapsHot.dll: Can't find GetPtrIDManager
04/11 09:47:44.875: Warning in plugin Plugins/K_SnapsHot.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.890: Chargement plugin K_SnapsHot.dll avec succès
04/11 09:47:44.890: Warning in plugin Plugins/K_Soustitre01.dll: Can't find GetPtrIDManager
04/11 09:47:44.890: Warning in plugin Plugins/K_Soustitre01.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.890: Chargement plugin K_Soustitre01.dll avec succès
04/11 09:47:44.890: Warning in plugin Plugins/K_ZoomOut.dll: Can't find GetPtrIDManager
04/11 09:47:44.890: Warning in plugin Plugins/K_ZoomOut.dll: Can't find GetPtrShortcutManager
04/11 09:47:44.890: Chargement plugin K_ZoomOut.dll avec succès

04/11 09:47:44.890: Démarrage de la source de capture
04/11 09:47:44.921: CUtil::GetOSInfos: déjà calculé
04/11 09:47:44.921: Monitor 0 : Pilote d'affichage principal
04/11 09:47:44.921: DirectDrawCreate OK
04/11 09:47:44.921: Overlay and OverlayStrech detected
04/11 09:47:45.984: Video source 0 : Hauppauge WinTV Capture
04/11 09:47:45.984: Video source 1 : Cirrus Logic USB-DVR2 Source
04/11 09:47:46.015: Audio source 0 : C-Media Wave Device
04/11 09:47:46.078: Using video source 0 : Hauppauge WinTV Capture
04/11 09:47:51.640: DEBUT -> Crossbar filtre [ Video capture source filter ]
04/11 09:47:51.640: Input pins : 07
04/11 09:47:51.640: Video in : Video SVideo Ref 00, Idx 00, Related 06
04/11 09:47:51.640: Video in : Video Tuner Ref 01, Idx 01, Related 05
04/11 09:47:51.640: Video in : Video Composite Ref 02, Idx 02, Related 06
04/11 09:47:51.640: Video in : Video AUX Ref 03, Idx 03, Related 06
04/11 09:47:51.640: Video in : Video AUX Ref 04, Idx 04, Related 06
04/11 09:47:51.640: Audio in : Audio Tuner Ref 00, Idx 05, Related 01
04/11 09:47:51.640: Audio in : Audio Line Ref 01, Idx 06, Related 02
04/11 09:47:51.640: Output pins : 02
04/11 09:47:51.640: Video out : Video Decoder Ref 00, Idx 00, Related 01
04/11 09:47:51.640: Audio out : Audio Decoder Ref 00, Idx 01, Related 00
04/11 09:47:51.640: FIN -> Crossbar filtre [ Video capture source filter ]

Je rajoute le fichier ini au cas où:

[Parameters]
LANGUAGE=Français
SPLASH_BOX=True
SHUTDOWN_OPTION=32
WRITE_LOG=True
LOG_LEVEL=1
COUNTRY_CODE=33
[Misc]
FIRST_START=False
NEXTVIEW_EPG_PATH_CHANNEL=Plugins/S_WDM/Hauppauge WinTV Capture.set
NEXTVIEW_EPG=False
NEXTVIEW_EPG_PATH=
NEXTVIEW_EPG_AUTO=True
VERSION=2.3.0.1
INVERT_MOUSE_WHEEL=False
[Audio]
AUDIO_COPYTOWAVE=False
AUDIO_STEREO=True
AUDIO_BUFFERS=12
AUDIO_BUFLEN=3840
AUDIO_FREQ=48000
AUDIO_USE_DSOUND_PLAY=False
[Processors/Priorities]
AUDIO_THREAD_CAPTURE_PRIORITY=1
AUDIO_THREAD_PRIORITY=1
MAIN_PROCESSOR=0
DISPLAY/PLUGIN_PROCESSOR=0
KASTOR_PRIORITY=0
DISPLAY/PLUGIN_THREAD_PRIORITY=1
[Mixer]
USE_MIXER=True
MIXER_VOLUME_LEFT=59577
MIXER_VOLUME_RIGHT=59577
MIXER_VOLUME_RECORD=49151
MIXER_CONTROL_VOLUME=000 000 002
MIXER_CONTROL_WAVE=000 000 000
MIXER_CONTROL_RECORD=000 001 005
[Display]
WINDOW_SIZE_X=520
WINDOW_SIZE_Y=452
WINDOW_START_X=462
WINDOW_START_Y=166
OVERLAY_NBB=False
TOP_MOST=False
FIX_X_Y_RATIO_WINDOW=True
FIX_X_Y_RATIO_FULLSCREEN=True
AUTO_MOVIEBOOST=False
OSD_ENABLED=True
OSD_ANTIALIASED=True
[Source]
CAPTURE_SOURCE=2

Merci à ceux qui pourront m'aider!

+ +


Last edited by badLt on Thursday 5 November 2009 13:50:00; edited 2 times in total
View user's profileSend private message
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Wednesday 4 November 2009 09:55:07 Reply with quoteBack to top

Est-ce que le log permet à quelqu'un de trouver ce qui cloche?


Last edited by badLt on Thursday 5 November 2009 10:31:03; edited 2 times in total
View user's profileSend private message
Cricri
Dévelo


Joined: 06 Apr 2002
Posts: 11926

PostPosted: Wednesday 4 November 2009 19:55:58 Reply with quoteBack to top

Nan ... bah .. je serai toi ... je l'effacerai celui-ci ...
Ou bien relis le règlement et corrige en conséquence ... langue tirée

_________________
Config .
View user's profileSend private messageVisit poster's website
badLt
Newbie


Joined: 16 Dec 2006
Posts: 24

PostPosted: Wednesday 4 November 2009 20:26:19 Reply with quoteBack to top

Tu parles des plugins? Rien ne prouve dans le log que je les utilisent, si? wink

Sinon tu aurais une solution? J'en reviens pas que je suis le premier qui rencontre ce problème triste
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour