GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 je rame mais ne desespere pas View next topic
View previous topic
Post new topicReply to topic
Author Message
efici
Newbie


Joined: 03 Mar 2004
Posts: 2

PostPosted: Wednesday 3 March 2004 22:28:02 Reply with quoteBack to top

Ma config


Unité centrale : AMD Athlon(tm) XP 2400+
Fréquence : 1995 MHz
Mémoire : 255 Mo

Carte son : C-Media AC97 Audio Device
Version du pilote : 5.12.1.14

Carte vidéo : 3D Prophet II MX Dual-Display Video
Version du pilote : 4.0

Carte TV : winfast tv2000 xp deluxe (leadtek)
Tuner TV : WinFast TV2000 XP WDM TVTuner
Version du pilote : 5.13.1.273
Crossbar : WinFast TV2000 XP WDM Crossbar

Système : Microsoft Windows 98 SE .
Direct X : 9.0b .







Je n'arrive à faire fonctionner correctement que k!tv
version 1260 et comme zoomout n'est pas pris en compte
avec cette version,pas de capture possible.
pour k!tv versions 1.3.....ou1.5........sa ne fonctionne pas chez moi
je sais bien qu'a priori sa fonctionne chez les autres mais chez moi non!
sa arrête pas de planté je n'arrive même pas a visionner alors
capturer avec zoomout je n'y pense même pas.
Je ne pense pas avoir de probleme de codec ,je n'ai installe aucun
pack mais seulment les codecs fournis par le constructeur leadtek
et divx 5.1.1 .

Avec le logiciel iuvcr tous marche tres bien en enregistrement autant en
mode tele qu'avec une source branche sur l'entre composite.

---image divx5.1.1 704*576 25i/s bitrate 8000.

---son pcm 16bit stereo 172 k/s.

ce qui donne une image pratiquement identique a l'original et deux
heures (environ) de video pour un fichier de 4go (win98 oblige).
le tout pour une utilisation proc de 85 à 90 °/°.
je descend le bitrate jusqu'a 5000 selon la durée de l'enregistrement
pour rester dans la limite de de 4go et cela sans probleme.

le prob c'est que iuvcr malgré sa qualité n'est pas un logiciel libre
(j'utilise une version d'essai 30j) et il seulment dispo en anglais

si quelqu'un peut m'aider ?
View user's profileSend private message
Cricri
Dévelo


Joined: 06 Apr 2002
Posts: 11926

PostPosted: Thursday 4 March 2004 08:43:19 Reply with quoteBack to top

Mais tu essaye quoi exactement ? quelle version de K!TV ?
Ta carte doit fonctionner sans problème avec zoomout V1.0 et K!TV 13xx fournie avec. Si ce n'est pas le cas décrit ton pb exact en détail et ta config.
Quand à la beta 15xx l'est encore trop alpha pour l'instant, et de toute façon aucun intérêt avec ta carte, le rendu sera meilleur avec les drivers DScaler
wink

_________________
Config .
View user's profileSend private messageVisit poster's website
efiici
Guest





PostPosted: Thursday 4 March 2004 15:25:31 Reply with quoteBack to top

Ma config


Unité centrale : AMD Athlon(tm) XP 2400+
Fréquence : 1995 MHz
Mémoire : 255 Mo

Carte son : C-Media AC97 Audio Device
Version du pilote : 5.12.1.14

Carte vidéo : 3D Prophet II MX Dual-Display Video
Version du pilote : 4.0

Carte TV : winfast tv2000 xp deluxe (leadtek)
Tuner TV : WinFast TV2000 XP WDM TVTuner
Version du pilote : 5.13.1.273
Crossbar : WinFast TV2000 XP WDM Crossbar

Système : Microsoft Windows 98 SE .
Direct X : 9.0b .



Apres plusieur essai de ktv1.3xx,j'ai l'image et surtout le son pas de probleme de qualite tout va bien sourit

mais question ? pour la capture j'ai un probleme de son et d'images
----son grave et debit ralentit (peu importe qu'il soit compressé au pas)
----image ralentie egalement a la lecture et striée style entrelacé mais
moins prononce,perte d'image alors que j'ai baisse la resolution de capture 640.... avec codec divx5.1.1.

de plus j'ai beaucoup moins de possibilite d'encoder le son
c'est surement un probleme de reglage car je n'ai pas ces probs
avec iuvcr.
efici
Newbie


Joined: 03 Mar 2004
Posts: 2

PostPosted: Thursday 11 March 2004 21:11:59 Reply with quoteBack to top

ya quelqu'un pas ma faute
View user's profileSend private message
Cricri
Dévelo


Joined: 06 Apr 2002
Posts: 11926

PostPosted: Thursday 11 March 2004 21:28:58 Reply with quoteBack to top

zarbi ton truc ...
T'as essayé d'autres fréquences d'échantillonnage ?
Charge cpu ?
codecs ? réglages ?

_________________
Config .
View user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour