GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 Pb apres install xdtv191 sous mdk10 View next topic
View previous topic
Post new topicReply to topic
Author Message
lse38
Newbie


Joined: 23 Sep 2003
Posts: 10

PostPosted: Monday 17 May 2004 10:14:26 Reply with quoteBack to top

Je suis sous mdk10 official avec un noyau 2.4.
Je n'arrive pas a lancer xdtv sauf si je lance xawtv avant et en plus je n'ai pas de son ni dans l'un ni dans l'autre.
En lancant dans une console j'ai vu qu'il y avait des pb de droit sur certain perif /dev.

Merci pour vos reponses.
View user's profileSend private message
-pingus-
Guest





PostPosted: Monday 17 May 2004 14:21:11 Reply with quoteBack to top

tu lis le hit en entete et tu balances ici toutes les logs.
merci
lse38
Newbie


Joined: 23 Sep 2003
Posts: 10

PostPosted: Monday 17 May 2004 19:12:52 Reply with quoteBack to top

voici le log quand je le lance dans une console:
This is xawdecode 1.9.1 running on Linux/i686 (2.4.25-2mdk).
scandir: No such file or directory
can't open /dev/v4l/video0: No such file or directory
xawdecode_v4l-conf had some trouble, trying to continue anyway
wmhooks: netwm detected
wmhooks: netwm state above supported
wmhooks: netwm fullscreen supported
wmhooks: nothing found...
DGA: server=2.0, include=2.0
VidMode: server=2.2, include=2.2
available video mode(s): 1024x768 1024x768 800x600 800x600 640x480 576x384 512 x384 512x384 400x300 400x300 320x240
Selected XvImage adaptor with YUY2 support: NV Video Overlay on port 53 (grabdis play)
No XvVideo port available.
x11: 1024x768, 32 bit/pixel, 4096 byte/scanline
open /dev/v4l/video0: No such file or directory
open /dev/v4l/video0: No such file or directory
no video grabber device available
USE DUMMY DRIVER !
plugin canceled, because it only works with v4l or v4l2!
/home/laurent/.xawdecode/xawdecoderc:55: unknown tag decode
/home/laurent/.xawdecode/xawdecoderc:56: unknown tag decmode
/home/laurent/.xawdecode/xawdecoderc:57: unknown tag nagraudio
/home/laurent/.xawdecode/xawdecoderc:58: unknown tag couples
/home/laurent/.xawdecode/xawdecoderc:59: unknown tag highquality
/home/laurent/.xawdecode/xawdecoderc:60: unknown tag blackborder
/home/laurent/.xawdecode/xawdecoderc:67: unknown tag nagraudio.8_bits
/home/laurent/.xawdecode/xawdecoderc:70: unknown tag nagraudio.device
/home/laurent/.xawdecode/xawdecoderc:73: unknown tag nagraudio.auto_decode
/home/laurent/.xawdecode/xawdecoderc:76: unknown tag nagraudio.pre_filter
/home/laurent/.xawdecode/xawdecoderc:79: unknown tag nagraudio.post_filter
/home/laurent/.xawdecode/xawdecoderc:82: unknown tag nagraudio.output_gain
MMX, SSE, AMD MMX extensions, SSE2, have been detected.
Method mmxext_64K
View user's profileSend private message
-pingus-
Guest





PostPosted: Monday 17 May 2004 19:37:47 Reply with quoteBack to top

normal que tu n'ai rien....
can't open /dev/v4l/video0: No such file or directory

tu utilises le dummy driver (driver utile quadn on a pas de carte TV)

il est ou ton video dev? dans /dev/video /dev/video0 ? si ca se trouve tu n'en as pas.

en fait il se peut que ta carte TV ne soit pas reconnue. en tout ca c'est ce qu'on dirait. va falloir deja la faire reconnaitre avant d'essayer d'utiliser des softs.
lit l'aide ne ligne sur le site de xawdecode

Pingus
lse38
Newbie


Joined: 23 Sep 2003
Posts: 10

PostPosted: Monday 17 May 2004 20:08:51 Reply with quoteBack to top

merci mais j'ai deja fais marcher xdtv sous mdk 9.1 et j'avais pas de pb de fonctionnement comme ca.
J'ai resolu mes pb d'acces à vide0 et je n'ai toujours pas de son.
A+
View user's profileSend private message
lse38
Newbie


Joined: 23 Sep 2003
Posts: 10

PostPosted: Monday 17 May 2004 20:10:57 Reply with quoteBack to top

voici mon nouveau log:
This is xawdecode 1.9.1 running on Linux/i686 (2.4.25-2mdk).
wmhooks: netwm detected
wmhooks: netwm state above supported
wmhooks: netwm fullscreen supported
wmhooks: nothing found...
DGA: server=2.0, include=2.0
VidMode: server=2.2, include=2.2
available video mode(s): 1024x768 1024x768 800x600 800x600 640x480 576x384 512 x384 512x384 400x300 400x300 320x240
Selected XvImage adaptor with YUY2 support: NV Video Overlay on port 53 (grabdis play)
No XvVideo port available.
x11: 1024x768, 32 bit/pixel, 4096 byte/scanline
MMX, SSE, AMD MMX extensions, SSE2, have been detected.
Method mmxext_64K

Loading xawdecode-plugin 1.4.8 descrambling extensions.
It is intended for EDUCATIONAL PURPOSE only.

It wouldn't exist without:
- Gerd Knorr for the original xawtv,
- Gaston, kamilh, M.Kuhn, Jens, Steffen and thebeast for the firsts xawdecodes,
Galtor's nagraudio inside with Maupatz MMX enhancement schtroumpf
24/32 bpp and Xvideo support by Maupatz
Special thanks to 1Konnu, Enek, KizKoool, Quenotte, Snabrab and Fasouil for thei r blue lines filters.
Another special thank to fl for helping me with Debian pecularities and SB16 lik e sound cards under Alsa.

Activate MeuhMeuh decode
defining colors ... wait
colortables ready ...
View user's profileSend private message
lse38
Newbie


Joined: 23 Sep 2003
Posts: 10

PostPosted: Tuesday 18 May 2004 06:20:21 Reply with quoteBack to top

Je precice a chaque redemarrage le repertoire v4l dans /dev disparait il faut que je reconfigure la carte a travers drackonf.
View user's profileSend private message
-pingus-
Guest





PostPosted: Tuesday 18 May 2004 07:33:18 Reply with quoteBack to top

tu as donc un probleme avec devfs et pas avec xawtv/xawdecode.
un bug de la mandrake? je peux pas t'aider plus.
mirtouf
Habitué(e)


Joined: 09 Mar 2003
Posts: 750
Location: Au milieu de nulle part...

PostPosted: Thursday 20 May 2004 13:20:56 Reply with quoteBack to top

devfsd qui merdoie sans doute.
Mettre à jour sa Mandrake et vérifier les droits sur /dev/v4l/ pour commencer.

_________________
Ma config mise-à-jour du 26/02/2004. Software is like sex, it's better when it's FREE.
View user's profileSend private messageVisit poster's websiteICQ Number
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour