GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 Winfast TV2000 XP Delux et son tuner Partsnic sur Linux View next topic
View previous topic
Post new topicReply to topic
Author Message
Bob l'Eponge
Posteur occasionnel


Joined: 12 Dec 2004
Posts: 49
Location: Au Confluant...

PostPosted: Thursday 23 November 2006 19:53:12 Reply with quoteBack to top

Salut à tous,

Décidément ma winfast me cause plein de problèmes. Je rencontre le même probleme sous linux que sous windows il y a y a "longtemps". Sous windows, je me souviens K!TV avait du mal avec le tuner partsnic de la winfast ce qui fait que la carte ne captait pas banal aucune détection sous dsdrv bien sur, mais la derrnière version de k!tv la résolu parfaiteùent et la carte fonctionne tres bien sous k!tv (banal compris).

Par contre, sous linux le problème reste le même quelle que soit l'application utilisée, le partsnic est mal configuré chez moi, et donc je reçois toutes les chaines sauf banal (dc pas question encore dessayer de déchtrounfer une chaine que je ne reçois même pas), fallait que ça tombe sur cette chaine comme par hasard triste Enfin bref, le problème est résolus sous K!TV et son et son driver inclus le bt, mais sous linux comment faire ?

En fait j'utilise Linux a 99% de mon temps et je n'attends plus que le bon fonctionnement de cette carte et de banal sous le pingouin pr me débarrasser définitivement de ce maudit windaub.

Quels sont vos coneils ? J'ai essayé plein de modifs sur mon fichier bttv.txt et sur les numeros des tunber mais pas moyen, canal il connais pas

Quote:
options bttv radio=0 card=34 tuner=24 gbuffers=8

Voila ce que donne la commande dmesg | grep bttv

Quote:
[17179589.840000] bttv: driver version 0.9.16 loaded
[17179589.840000] bttv: using 8 buffers with 2080k (520 pages) each for capture
[17179589.844000] bttv: Bt8xx card found (0).
[17179589.844000] bttv0: Bt878 (rev 17) at 0000:01:05.0, irq: 201, latency: 32, mmio: 0xdc100000
[17179589.844000] bttv0: detected: Leadtek WinFast TV 2000 [card=34], PCI subsystem ID is 107d:6606
[17179589.844000] bttv0: using: Leadtek WinFast 2000/ WinFast 2000 XP [card=34,insmod option]
[17179589.844000] bttv0: gpio: en=00000000, out=00000000 in=003ff500 [init]
[17179589.844000] bttv0: using tuner=24
[17179589.844000] bttv0: i2c: checking for MSP34xx @ 0x80... not found
[17179589.848000] bttv0: i2c: checking for TDA9875 @ 0xb0... not found
[17179589.848000] bttv0: i2c: checking for TDA7432 @ 0x8a... not found
[17179589.852000] bttv0: i2c: checking for TDA9887 @ 0x86... found
[17179589.972000] bttv0: registered device video0
[17179589.972000] bttv0: registered device vbi0
[17179589.972000] bttv0: registered device radio0
[17179589.972000] bttv0: PLL: 28636363 => 35468950 .. ok
[17179590.012000] bttv0: add subdevice "remote0"
[17179722.916000] bttv0: PLL can sleep, using XTAL (28636363).
[17190043.588000] bttv0: unloading
[17190054.080000] bttv: driver version 0.9.16 loaded
[17190054.080000] bttv: using 8 buffers with 2080k (520 pages) each for capture
[17190054.084000] bttv: Bt8xx card found (0).
[17190054.084000] bttv0: Bt878 (rev 17) at 0000:01:05.0, irq: 201, latency: 32, mmio: 0xdc100000
[17190054.084000] bttv0: detected: Leadtek WinFast TV 2000 [card=34], PCI subsystem ID is 107d:6606
[17190054.084000] bttv0: using: Leadtek WinFast 2000/ WinFast 2000 XP [card=34,insmod option]
[17190054.084000] bttv0: gpio: en=00000000, out=00000000 in=003ff500 [init]
[17190054.160000] bttv0: using tuner=24
[17190054.160000] bttv0: i2c: checking for MSP34xx @ 0x80... not found
[17190054.164000] bttv0: i2c: checking for TDA9875 @ 0xb0... not found
[17190054.164000] bttv0: i2c: checking for TDA7432 @ 0x8a... not found
[17190054.168000] bttv0: i2c: checking for TDA9887 @ 0x86... found
[17190054.192000] bttv0: registered device video0
[17190054.196000] bttv0: registered device vbi0
[17190054.196000] bttv0: registered device radio0
[17190054.196000] bttv0: PLL: 28636363 => 35468950 .. ok
[17190054.260000] bttv0: add subdevice "remote0"

Mon noyeau est le 2.6.15-27-686 version Ubuntu Dapper Drake 6.06 LTS

J'espère que vous pourrez m'aider à utiliser ma carte sous Linux, merci d'avance schtroumpf

_________________
http://OpenBlog.freezee.org : un Blog d'information pas comme les autres !
View user's profileSend private message
calimero
Habitué(e)


Joined: 06 Apr 2002
Posts: 48

PostPosted: Tuesday 2 January 2007 19:46:43 Reply with quoteBack to top

J'utilise
"options bttv card=34 radio=0 gbuffers=4 tuner=24 pll=1"
et ça marche parfaitement bien. (noyau 2.6.17-5mdv)
Quote:
bttv: driver version 0.9.16 loaded
bttv: using 4 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
bttv0: Bt878 (rev 17) at 0000:00:08.0, irq: 5, latency: 64, mmio: 0xdddfe000
bttv0: detected: Leadtek WinFast TV 2000 [card=34], PCI subsystem ID is 107d:6606
bttv0: using: Leadtek WinFast 2000/ WinFast 2000 XP [card=34,insmod option]
bttv0: gpio: en=00000000, out=00000000 in=003ff500 [init]
bttv0: using tuner=24
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c: checking for TDA9887 @ 0x86... found
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
bttv0: PLL: 28636363 => 35468950 .. ok

_________________
Par ici ma config !!!
View user's profileSend private messageSend e-mailVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour