GKCmaTV.fr.st / GKC.fr.st Forum Index  
  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

There is no tips defined in your language

[]

To help us to fill this box, you can create your own tips, or translate the other languaqe's tip

 Prob son alsa xawdecode View next topic
View previous topic
Post new topicReply to topic
Author Message
VinS
Guest





PostPosted: Thursday 19 August 2004 22:12:08 Reply with quoteBack to top

Bonjour, j'ai cherché un peu partout mais je n'est malheureusement rien trouvé qui ressemblait meme de loin a mon problème (si c'en est un).

Deja, mon materiel :
- carte son intégrée a la carte mere nForce1 msi k7n420 pro (chipset son ac-97 il me semble).
- carte tv : leadtek winfast tv xp 2000.

Je suis sous la mandrake 10 officiel powerpack (noyau 2.6). Bttv installé, configuré. Alsa installé mais peut etre moyennement configuré (en tous cas la procédure sur le site alsa n'a jamais marchée, comme je l'ai faite en tous cas)

Ce qui va bien : la télé sous win, et l'utilisation de tvtime sous nux.

Ce qui ne va pas (aaaaah on y arrive schtroumpf :
- l'utilisation de xawdecode en mode alsa (apparement...)

Lorsque je lance une fois xawdecode en alsa, si ca tombe sur une des bonnes chaines (en fait une seule pose problème, il me semble), ca passe. Sinon pas de son.
Maintenant si je lance avant en non alsa, plus possible de relancer en alsa (j'entend le son une seconde, la fenetre apparait, ca coupe, et message d'erreur suivant).
Et encore, sur la chaine qui ne marche pas en alsa, en non alsa, j'obtiens un son rigolo, un son grave. En fait j'entends tout comme il faut, mais c comme si on mettait un filtre pour augmenter les sons graves, ca ressemble aux voix de star wars lol


Voici mon log en alsa :
Code:

This is xawdecode 1.9.2 running on Linux/i686 (2.6.3-7mdk).
scandir: No such file or directory
wmhooks: netwm detected
wmhooks: netwm state above supported
wmhooks: netwm fullscreen supported
wmhooks: nothing found...
DGA: server=2.0, include=2.0
VidMode: server=2.2, include=2.2
  available video mode(s): 1152x864 1024x768 1024x768 1024x768 1024x768 1024x768 960x720 928x696 896x672 832x624 1024x480 800x600 800x600 800x600 800x600 800x600 800x600 800x600 800x600 800x600 768x576 700x525 700x525 640x512 640x512 640x512 640x480 640x480 640x480 640x480 640x480 640x480 720x400 640x400 576x432 640x350 512x384 512x384 512x384 512x384 416x312 400x300 400x300 400x300 400x300 400x300 320x240 320x240 320x240 320x240 320x200 320x175
  Selected XvVideo: video4linux on port 139 (overlay)

Selected XvImage adaptor with YUY2 support: NV17 Video Overlay on port 140 (grabdisplay)
XV Information:
    XV_ENCODING max value = 1000
    XV_ENCODING min value = -1000
    XV_ENCODING cur value = 0

    XV_BRIGHTNESS max value = 1000
    XV_BRIGHTNESS min value = -1000
    XV_BRIGHTNESS cur value = 37

    XV_CONTRAST max value = 1000
    XV_CONTRAST min value = -1000
    XV_CONTRAST cur value = -146

    XV_SATURATION max value = 1000
    XV_SATURATION min value = -1000
    XV_SATURATION cur value = -234

    XV_HUE max value = 1000
    XV_HUE min value = -1000
    XV_HUE cur value = 0

    XV_MUTE max value = 1
    XV_MUTE min value = 0
    XV_MUTE cur value = 0

    XV_FREQ max value = 16000
    XV_FREQ min value = 0
    XV_FREQ cur value = 4737

    XV_COLORKEY max value = 16777215
    XV_COLORKEY min value = 0
    XV_COLORKEY cur value = 0

    XV_AUTOPAINT_COLORKEY max value = 1
    XV_AUTOPAINT_COLORKEY min value = 0
    XV_AUTOPAINT_COLORKEY cur value = 1

    XV_SET_DEFAULTS max value = 0
    XV_SET_DEFAULTS min value = 0
    XV_SET_DEFAULTS cur value not gettable

    XV_ITURBT_709 max value = 1
    XV_ITURBT_709 min value = 0
    XV_ITURBT_709 cur value = 0

x11: 1152x864, 32 bit/pixel, 5120 byte/scanline
*** GRABBER DEVICE TYPE = v4l2
MMX, SSE, AMD MMX extensions, 3DNOW, have been detected.
Method mmxext_32K

Loading xawdecode-plugin 1.4.8 descrambling extensions.
It is intended for EDUCATIONAL PURPOSE only.

It wouldn't exist without:
- Gerd Knorr for the original xawtv,
- Gaston, kamilh, M.Kuhn, Jens, Steffen and thebeast for the firsts xawdecodes,
Galtor's nagraudio inside with Maupatz MMX enhancement :)
24/32 bpp and Xvideo support by Maupatz
Special thanks to 1Konnu, Enek, KizKoool, Quenotte, Snabrab and Fasouil for their blue lines filters.
Another special thank to fl for helping me with Debian pecularities and SB16 like sound cards under Alsa.

ioctl BTTV_BURST_OFF: Invalid argument
driver has not BTTV_BURST ioctl may cause pb under PAL
Reading tables for 28 couples
defining colors ... wait
colortables ready ...
ioctl VIDIOC_REQBUFS: Device or resource busy
ioctl VIDIOC_S_FMT: Device or resource busy
Segmentation fault



et en non-alsa
Code:

This is xawdecode 1.9.2 running on Linux/i686 (2.6.3-7mdk).
scandir: No such file or directory
wmhooks: netwm detected
wmhooks: netwm state above supported
wmhooks: netwm fullscreen supported
wmhooks: nothing found...
DGA: server=2.0, include=2.0
VidMode: server=2.2, include=2.2
  available video mode(s): 1152x864 1024x768 1024x768 1024x768 1024x768 1024x768 960x720 928x696 896x672 832x624 1024x480 800x600 800x600 800x600 800x600 800x600 800x600 800x600 800x600 800x600 768x576 700x525 700x525 640x512 640x512 640x512 640x480 640x480 640x480 640x480 640x480 640x480 720x400 640x400 576x432 640x350 512x384 512x384 512x384 512x384 416x312 400x300 400x300 400x300 400x300 400x300 320x240 320x240 320x240 320x240 320x200 320x175
  Selected XvVideo: video4linux on port 139 (overlay)

Selected XvImage adaptor with YUY2 support: NV17 Video Overlay on port 140 (grabdisplay)
XV Information:
    XV_ENCODING max value = 1000
    XV_ENCODING min value = -1000
    XV_ENCODING cur value = 0

    XV_BRIGHTNESS max value = 1000
    XV_BRIGHTNESS min value = -1000
    XV_BRIGHTNESS cur value = 37

    XV_CONTRAST max value = 1000
    XV_CONTRAST min value = -1000
    XV_CONTRAST cur value = -146

    XV_SATURATION max value = 1000
    XV_SATURATION min value = -1000
    XV_SATURATION cur value = -234

    XV_HUE max value = 1000
    XV_HUE min value = -1000
    XV_HUE cur value = 0

    XV_MUTE max value = 1
    XV_MUTE min value = 0
    XV_MUTE cur value = 0

    XV_FREQ max value = 16000
    XV_FREQ min value = 0
    XV_FREQ cur value = 4737

    XV_COLORKEY max value = 16777215
    XV_COLORKEY min value = 0
    XV_COLORKEY cur value = 0

    XV_AUTOPAINT_COLORKEY max value = 1
    XV_AUTOPAINT_COLORKEY min value = 0
    XV_AUTOPAINT_COLORKEY cur value = 1

    XV_SET_DEFAULTS max value = 0
    XV_SET_DEFAULTS min value = 0
    XV_SET_DEFAULTS cur value not gettable

    XV_ITURBT_709 max value = 1
    XV_ITURBT_709 min value = 0
    XV_ITURBT_709 cur value = 0

x11: 1152x864, 32 bit/pixel, 5120 byte/scanline
*** GRABBER DEVICE TYPE = v4l2
MMX, SSE, AMD MMX extensions, 3DNOW, have been detected.
Method mmxext_32K

Loading xawdecode-plugin 1.4.8 descrambling extensions.
It is intended for EDUCATIONAL PURPOSE only.

It wouldn't exist without:
- Gerd Knorr for the original xawtv,
- Gaston, kamilh, M.Kuhn, Jens, Steffen and thebeast for the firsts xawdecodes,
Galtor's nagraudio inside with Maupatz MMX enhancement :)
24/32 bpp and Xvideo support by Maupatz
Special thanks to 1Konnu, Enek, KizKoool, Quenotte, Snabrab and Fasouil for their blue lines filters.
Another special thank to fl for helping me with Debian pecularities and SB16 like sound cards under Alsa.

ioctl BTTV_BURST_OFF: Invalid argument
driver has not BTTV_BURST ioctl may cause pb under PAL
Reading tables for 28 couples
defining colors ... wait
colortables ready ...


Voila je pense que ce sera tout, un pitit café pitetre ? cheese

Bon ben merci d'avance pour vos réponses !
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Thursday 19 August 2004 22:29:25 Reply with quoteBack to top

ça ne fonctionne pas sur toutes les chaînes avec:
$ xawdecode -noplugin

???
View user's profileSend private messageVisit poster's website
VinS
Guest





PostPosted: Friday 20 August 2004 00:44:51 Reply with quoteBack to top

ah ah ah lol , bien joué !

Ouai c'est vrai que comme ça, ca marche. Mais bon c dommage de pas exploité les capacités du logiciels (et alentours) à fond non ???

D'autant que avec ca, comment les développeurs pourront savoir ce qui va ou pas, puisque tout est locké ?


Bon ben en fait, je crois que je resterais toute ma vie (si courte peut etre) sans savoir comment résoudre ce prob ni d'ou il vient...


Allez merci quand meme !
BlindMan
Modérateur


Joined: 06 Apr 2002
Posts: 9962

PostPosted: Friday 20 August 2004 08:00:25 Reply with quoteBack to top

LOL sacré toi...

Bien essayé quand même...
View user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 200-2008 phpBB Group :: FI Theme :: All times are GMT + 1 Hour